Network Connectivity Issues
Incident Report for MyPass Credential Manager
Resolved
All primary MyPass network routing has been restored. Services where effected for 38mins, but this incident has been kept open until all operational functions could be validated. Once again, apologies for any inconvenience.
Posted Aug 19, 2017 - 01:15 SAST
Investigating
We are experiencing network connectivity issues for all core MyPass services from within the primary datacentre node. Our engineers are investigating the issue are the moment and we hope that all connectivity will be resolved soon. Apologies for any inconvenience caused.
Posted Aug 18, 2017 - 21:57 SAST