Service impact - Upstream SMS Providers
Incident Report for MyPass Credential Manager
Resolved
Dear Customer,

We can confirm that the degraded sms delivery times have normalized again.
This delay in sms delivery was caused by one of our upstream sms providers.

Please also note that load-shedding may also affect cell towers in your area and result in non-delivery of messages.

Thank you for your patience.
MyPass Support Team
Posted Mar 11, 2020 - 11:47 SAST
Identified
Dear Customer,

We are writing this to inform you that we are currently observing degradation in delivery towards multiple networks, South Africa. You may experience irregular delivery with inconsistent message delivery times.
We are monitoring the response times but, there is no estimated time of resolution.

As soon as there is any update, we'll inform you.

Note, none of the MyPass backend Services are affected.

Thank you for your patience and understanding.
MyPass Support Team
Posted Mar 10, 2020 - 11:06 SAST