Network Connectivity Issues: MyPass Services (ZA)
Incident Report for MyPass Status
Resolved
Good morning reader

We are happy to announce that customers can access the MyPass services once again.

The network and data components at our hosting provider were successfully restored during the early hours of this morning.
Since then the myPass team has done some checks to ensure the platform is responsive and functional testing to ensure the websites are working as expected.

Apologies for the inconvenience this outage has caused.

Kind Regards
The MyPass team
Posted Dec 11, 2020 - 07:07 SAST
Update
Good day reader

Apologies for the prolonged MyPass service outage.

We have received feedback from our provider that there was a network and storage failure yesterday morning and due to this the disks could not be migrated immediately to an online host.

Our support from the upstream provider together with IBM have been working through the night on restoring the MyPass hosts and the connection to our storage. Migration of the myPass hosts and data disks were started yesterday afternoon and the progress currently sits at 58%. It was advised that the faulty hosts stay offline at this time as we run the risk of data corruption when these hosts are powered up again.

Rough estimates for the data move will run for a few more hours into this afternoon. If there are any major shifts in this estimate we will send out updates immediately.

Kind Regards
The MyPass team
Posted Dec 10, 2020 - 11:35 SAST
Identified
We are currently experiencing a network routing issue that is prohibiting customers from accessing MyPass services. We apologize for any inconvenience this is causing our customers.

We are working with upstream network providers trying to diagnose the root cause. Customers will have failures trying to access MyPass Client and MyPass Helpdesk services. We will provide feedback as soon as more information is available.
Posted Dec 09, 2020 - 12:43 SAST
This incident affected: MyPass Portals (Web Client, Helpdesk Client).