Network Security - Web Application Firewall Security Filtering
Incident Report for MyPass Status
Resolved
We are continuing to monitor all the traffic passing throught out Web Application Firewall the connection dropping from this morning has been resolved. If you experience any further issues related to the hanging or unresponsiveness of the MyPass Client, please reach our to us at help@integralis.co.za.

Thank you for you patience.
Posted Mar 16, 2021 - 14:48 SAST
Identified
Staring around 8 am this morning, the MyPass Application Delivery Controller (ADC) started to filter specific connections from some MyPass customers due to security rules within the Web Application Firewall (WAF) module. This issue caused intermittent connectivity or hanging off the MyPass Client (due to the connection being closed within the platform).

For specific customers, whitelisting has been created, but our team is busy evaluating the source of the traffic and the reason for the triggers to manage any potential risk.

We are actively investigating and monitoring the issue. If there are any queries related to this, please do not hesitate to contact us at help@integralis.co.za.
Posted Mar 16, 2021 - 09:10 SAST
This incident affected: MyPass Portals (Web Client).