Network Connectivity Issues: MyPass Services (ZA)
Incident Report for MyPass Credential Manager
Resolved
We would like to confirm that MyPass connectivity has been restored. We will continue to monitor the stability and performance of access to MyPass services.

Our sincere apologies for any inconvenience caused. If you experience any further issues with the MyPass connectivity or service, please do not hesitate to contact our support team at support@iitcon.co.za.
Posted Mar 15, 2019 - 00:39 SAST
Identified
We are currently experiencing a network routing issue that is prohibiting customers from accessing MyPass services. We apologize for any inconvenience this is causing our customers.

We are working with upstream network providers trying to diagnose the root cause. Customers will have failures trying to access MyPass Client and MyPass Helpdesk services. We will provide feedback as soon as more information is available.
Posted Mar 14, 2019 - 18:36 SAST
This incident affected: MyPass Client Services (Web Client, Helpdesk Client).