Network Connectivity Issues: MyPass Services (ZA)
Incident Report for MyPass Credential Manager
Resolved
All MyPass network traffic has been stable since 10:50am. This incident will now be closed. Please contact us at help@iitcon.co.za if there are any further questions or concerns.
Posted Jun 06, 2019 - 18:34 SAST
Monitoring
Good day,

The network is up and running again. Customer Self-Service sites are now available.
We are monitoring the MyPass platform and will give feedback once the service is stable again.
Posted Jun 06, 2019 - 10:50 SAST
Identified
We are currently experiencing an intermittent networking issue that is prohibiting customers from accessing MyPass services reliably. We apologize for any inconvenience this is causing our customers.

We are working with upstream network providers trying to diagnose the root cause. Customers could slow access or failures trying to access MyPass Client and MyPass Helpdesk services. We will provide feedback as soon as more information is available.
Posted Jun 06, 2019 - 09:04 SAST
This incident affected: MyPass Client Services (Web Client, Helpdesk Client).