Degraded Datacentre Storage: MyPass Service (ZA)
Incident Report for MyPass Credential Manager
Resolved
We are happy to confirm that all volumes have been rebuilt and the storage subsystem is operating at optimal performance again. This incident is now set to Resolved.

Please direct any queries regarding this outage or any additional challenges to support@iitcon.co.za.

Regards,
The MyPass Team
Posted Mar 17, 2019 - 20:57 SAST
Monitoring
All MyPass (ZA) services have been restored, but some customers might still experience slow response times due to degraded storage services that are rebuilding. We will continue to closely monitor the platform before resolving the current incident.

Our sincere apologies for the inconvenience caused to customers affected by the outage. If there are any queries relating to this outage, please do not hesitate to contact us on support@iitcon.co.za.
Posted Mar 16, 2019 - 19:44 SAST
Identified
The ZA MyPass datacentre provider is currently experiencing a Tier-1 storage failure which is causing a partial outage on some of the MyPass tenants. We sincerely apologize for the inconvenience caused by this disruption in service. It is not clear if this is related to the outage suffered on Thursday, but we are currently working with the provider to restore services.
Posted Mar 16, 2019 - 11:56 SAST
This incident affected: MyPass Client Services (Web Client, Helpdesk Client).