Server Certificate Issue on Core Services
Incident Report for MyPass Credential Manager
Resolved
Normal operation has been restored. The issue was caused by a worker process for batch maintenance that failed. Steps have been taken to monitor such conditions and we will work on defining a premanent fix.
Apologies for the inconvenience.
If you experience any issues relating to "Client Certificate" warning, please refresh the page and if the problem persists, contact our support team at servicedesk@iitcon.co.za
Posted Mar 18, 2017 - 12:35 SAST
Investigating
We have detected an issue affecting all our core services at present. This appears to relate to a certificate error. This is currently affecting all client requests to customer gateways. Our team is busy investigating.
Posted Mar 18, 2017 - 12:16 SAST