Network Outage
Incident Report for MyPass Credential Manager
Resolved
Good evening,

We have received feedback from our datacentre hosting provider that the network outage is now resolved.
The network outage was caused hosting providers' firewall.

We are awaiting more details around the events and will provide this detail in the Incident post-mortem.

Kind Regards,
MyPass Team
Posted Dec 02, 2019 - 19:27 SAST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2019 - 14:34 SAST
Investigating
Good day,

We are currently experiencing an intermittent networking issue that is prohibiting customers from accessing MyPass services reliably. We apologize for any inconvenience this is causing our customers.

We are working with upstream network providers trying to diagnose the root cause. Customers could slow access or failures trying to access MyPass Client and MyPass Helpdesk services. We will provide feedback as soon as more information is available.

Kind Regards,
MyPass Team
Posted Dec 02, 2019 - 13:55 SAST
This incident affected: MyPass Client Services (Web Client, Helpdesk Client) and MyPass Core Services (Discovery Services, Notification Services, Enrollment Services).