Datacentre Outage
Incident Report for MyPass Credential Manager
Resolved
After extensive testing and validation we can confirm that MyPass is operational again after the outage at our primary service provider yesterday afternoon. We will continue to monitor the situation and work with the provider to explore mitigations for such a severe incident in the future. If there are any questions or concerns, please do not hesitate to get in contact with out team at servicedesk@iitcon.co.za.
Posted Nov 23, 2017 - 04:39 SAST
Update
The outage at primary datacentre is unfortunately still affective all MyPass Password Manager services. The issue stems from an breakdown of the primary and secondary cooling units within the datacentre that is impacting all services. The colling units have been repaired and services are slowly begin restored. Our apologies for the continued outage and inconvenience. An update will follow shortly.
Posted Nov 22, 2017 - 15:06 SAST
Identified
We are currently experiencing an unforeseen outage at out primary datacentre due to an issue power issue at the facility. Our own team as well as the datacentre partner is currently looking at getting this resolved. Our sincere apologies for this interruption.
Posted Nov 22, 2017 - 11:36 SAST