Site Availability Issues: MyPass Services (ZA)
Incident Report for MyPass Credential Manager
Resolved
All services are operational and stable. No new issues have been detected or reported. This incident will be closed. Should you experience any further issues, please to not hesitate to contact us at help@integralis.co.za

The MyPass Support Team
Posted Feb 03, 2020 - 08:55 SAST
Monitoring
We would like to inform all customers that the incident in the hosting center has been resolved.
The partial outage was caused by multiple different conditions that ultimately resulted in certain hosts unavailable.

Technical staff have been working throughout the evening to restore services and the hosts were restored to operation.

The current incident will remain open for the remainder of the day to allow us to continue to monitor the platform as well as client access.

If there are any further issues, please contact our support team.
Posted Feb 02, 2020 - 09:36 SAST
Identified
We are currently experiencing an outage that is prohibiting certain customers from accessing MyPass (ZA) services. We apologize for any inconvenience this is causing our customers.

Some customers will experience intermittent connectivity to the Web and Windows client applications for MyPass. The issue appears to be caused by an network fabric issue within the MyPass hosting center. We are working with upstream providers trying to diagnose the root cause.

We will provide feedback as soon as more information is available.
Posted Feb 01, 2020 - 18:38 SAST
This incident affected: MyPass Client Services (Web Client, Helpdesk Client).