Connectivity Issues Routing Some Client Tenants to Datacenter
Incident Report for MyPass Credential Manager
Resolved
This incident has now been resolved.
Posted Jan 30, 2019 - 14:25 SAST
Monitoring
The root cause has been traced to a misbehaving front-end web proxy. The service has been failed over and offending node has been rebuilt. We will be monitoring the issue to ensure continuity. We apologize to any client effected by the outage. Please contact our support team, at support@iitcon.co.za, if you experience further issues.
Posted Jan 30, 2019 - 13:55 SAST
Investigating
Please note we are currently working with upstream network providers trying to diagnose a network outage in the MyPass primary access layer. Some customers will have failures trying to access MyPass Client and MyPass Helpdesk services. We will revert as soon as possible.
Posted Jan 30, 2019 - 13:17 SAST
This incident affected: MyPass Client Services (Web Client, Helpdesk Client).