Connectivity Issues: MyPass Primary
Incident Report for MyPass Credential Manager
Resolved
We would like to confirm that MyPass connectivity was restored a short while ago. We will continue to monitor the stability and performance of access to MyPass services.

Our sincere apologies for any inconvenience caused. If you experience any further issues with the MyPass connectivity or service, please do not hesitate to contact our support team at support@iitcon.co.za.
Posted Jul 25, 2018 - 16:12 SAST
Identified
We are currently experiencing a network routing issue that is prohibiting customers from accessing MyPass services. We apologize for any inconvenience this might cause our customers in the primary service location.

We are working with our hosting providers to resolve the issue and will feedback as soon as possible.
Posted Jul 25, 2018 - 13:27 SAST
This incident affected: MyPass Client Services (Web Client, Helpdesk Client) and MyPass Core Services (Discovery Services, Notification Services, Enrollment Services).